Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2025 - 08:30 CET
Scheduled
On Tuesday the 9th of December at 08:30 AM CET, we are planning to conduct maintenance for Pascal 7.6. The maintenance has an expected time slot of 15 minutes.
Posted Dec 05, 2025 - 11:57 CET
This scheduled maintenance affected: app.pascal.vartion.com.